Keine Ergebnisse bei Stabausfallberechnung

Keine Ergebnisse bei Stabausfallberechnung

Beitragvon helmut.weiskopf » Mi 6. Mär 2013, 16:09

Häufigste Ursache liegt in der Einstellung der Ergebnisausgabe.
Standardmäßig werden nur die Th.1.O. Ergebnisse ausgegeben. Damit die Stabausfallergebnisse angezeigt werden, muss in der Ausgabesteuerung die Auswahl Th1.O.+Ausf. bzw. Th2.O+Ausf. angekreuzt werden.

Für die max/min-Überlagerung aus Lastfälle Th.1.O. gibt es keine Stabausfallberechnung, da dort die Ergebnisse der einzelnen Lastfälle überlagert werden und in jedem Lastfall ein anderer Stab ausgefallen sein könnte.

Eine weitere Ursache kann sein, dass durch den Stabausfall andere Stäbe oder ganze Stabsysteme kinematisch werden. Ein Fall ist z.B. ein Pendelstab der durch einen Ausfallstab gehalten wird.

Zu Problemen führt auch die Tatsache, dass im Stabwerk einmal ausgefallene Stäbe nicht wieder aktiviert werden. Wird z.B. ein Rahmen durch ein Andreaskreuz ausgesteift, dann erhalten bei rein vertikaler Last beide Diagonalen Druck und fallen aus, was zur Kinematik des Gesamtsystems führen kann. In Wirklichkeit wird einer der beiden Diagonalen beim seitlichen Ausweichen wieder aktiviert.

In seltenen Fällen, unter Umständen bei Th2.O.+Ausfall oder bei großen Verformungen, findet das Stabwerk keine Lösung.

Stichworte: ESK, RS, Stabausfall, keine Ergebnisse
Dipl.-Ing. H. Weiskopf
Support
Nemetschek Frilo GmbH
helmut.weiskopf
 
Beiträge: 3
Registriert: Di 5. Jun 2012, 10:49

Zurück zu Stabwerke

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron